Updates| Bilder|Videos |Shop

Freischaltung sehr verzögert, weil keine Zeit (wird manuell geprüft wegen SPAMregistrierungen)

Bug bei Antworten

Fragen, Ideen und Kritik zum Forum.
Antworten
flock
Beiträge: 82
Registriert: Do 20. Sep 2018, 19:02
Geschlecht: m
Geburtsjahr: 1985
Status: FALTradfahrer
Wohnort: Braunschweig
Hat sich bedankt: 0
Danksagung erhalten: 2 Mal

Bug bei Antworten

Beitrag von flock » Mo 11. Feb 2019, 15:44

Mitunter bekomme ich, wenn ich auf einen Beitrag antworte, folgenden Fehler auf einer weißen Seite:
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 1836: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3268)
Das scheint vor allem aufzutreten, wenn ich die erste Antwort schreibe. Auf Seite sonstwo bekomme ich den Fehler nie. Die zweite Meldung ist eine Folge der ersten, die Ursache der weißen Seite sollte in den Serverlogs stehen, aber ich vermute, irgendeine Modifikation ist schuld.

flock
Beiträge: 82
Registriert: Do 20. Sep 2018, 19:02
Geschlecht: m
Geburtsjahr: 1985
Status: FALTradfahrer
Wohnort: Braunschweig
Hat sich bedankt: 0
Danksagung erhalten: 2 Mal

Re: Bug bei Antworten

Beitrag von flock » Mo 11. Feb 2019, 15:44

Test.

Nachtrag: Nö, auf mich selbst zu antworten reproduziert den Fehler nicht. Schade...

Zauberfaltrad
Beiträge: 119
Registriert: Mi 25. Okt 2017, 21:07
Faltrad 1: Tern Link N8blackred
Faltrad 2: MTBs & Crosser
Faltrad 3: Stevens Strada 1000
Geschlecht: m
Geburtsjahr: 1983
Status: FALTradfahrer
Wohnort: Gehrden
Hat sich bedankt: 0
Danksagung erhalten: 3 Mal
Kontaktdaten:

Re: Bug bei Antworten

Beitrag von Zauberfaltrad » Mo 11. Feb 2019, 15:51

Bei mir ist der Fehler auch da gewesen, als ich die letzten wenigen Beiträge geschrieben habe. Das eine Mal entstand so ein Doppelpost. ;)

Und jetzt wieder, daher mal im Anhang eine Abbildung davon.
Screenshot_20190211-145122.png

flock
Beiträge: 82
Registriert: Do 20. Sep 2018, 19:02
Geschlecht: m
Geburtsjahr: 1985
Status: FALTradfahrer
Wohnort: Braunschweig
Hat sich bedankt: 0
Danksagung erhalten: 2 Mal

Re: Bug bei Antworten

Beitrag von flock » Mo 11. Feb 2019, 15:55

Genau so sieht der aus. :)

Ist normalerweise irgendeine Kleinigkeit.

Antworten

Social Media